PHP7 compatibility with Thrive Tracker

home Forums Sales Support Installations Thrive Tracker PHP7 compatibility with Thrive Tracker

Tagged: ,

This topic contains 1 reply, has 2 voices, and was last updated by  Tharindu Kumara 11 months, 1 week ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #6006

    Greg
    Participant

    I just wanted to clarify that you can install Thrive with PHP7 before I order your service? I believe the Ioncube version they use is made for PHP5.2.

    Also, is it possible to setup the server and then migrate from my existing server afterwards?

    Thanks in advance.

    #6007

    Tharindu Kumara
    Keymaster

    I’m sorry about that error on the product page. But Thrive tracker isn’t compatible with PHP 7. I’ll install PHP 5.6 instead.

    Migration is possible.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.